Unbekannte Fehlermeldungen werden angezeigt
Symptome
Beim Versuch, einzelne Funktionen aus diversen Modulen auszuführen, erhält der Benutzer eine unbekannte Fehlermeldung, die angibt, dass es bei dieser Operation zu einem Fehler gekommen ist. Bei anderen Benutzern kann dieselbe Funktion ohne Probleme ausgeführt werden.
Mögliche Fehler:
- Browser - Einstellungen
- Browser – Version / Typ
- Browser Add-In‘s
Ursache
Eine mögliche Ursache für einen solchen Fehler ist, dass der verwendete Browser mit den entsprechenden Einstellungen nicht mit den von SEMYOU vorgegeben Voraussetzungen kompatibel ist.
Auflösung
Lösung 1: Überprüfen Sie den Browser und die Browser-Version
- Öffnen Sie Ihren Browser mit dem Sie den SEMYOU Dienst verwenden
- Öffnen Sie über das Menü die Browser – Einstellungen
- Überprüfen Sie, ob Sie einen Browser verwenden, welcher von SEMYOU unterstützt wird
- Überprüfen Sie, ob Sie die jeweils aktuelle Browser-Version verwenden. Sollten Sie eine ältere Browser-Version verwenden, so aktualisieren Sie Ihren Browser durch Upgrade und versuchen Sie die Nutzung des Dienstes erneut
Lösung 2: Überprüfen Sie die Browser-Add-In‘s
- Überprüfen Sie, ob Sie Browser-Add-In’s verwenden und diese aktiv sind
- Klicken Sie auf Einstellungen im Browser – Menü
- Wählen Sie Plug-In’s / Add-In’s in Ihren Browser Einstellungen
- Deinstallieren bzw. Deaktivieren Sie alle aktiven Browser-Add-In’s
- Speichern Sie die Einstellungen ab und starten Sie den Browser neu
- Rufen Sie den verwendeten SEMYOU Dienst auf und versuchen erneut die Aktion durchzuführen